WordPress.org

Ready to get started?Download WordPress

Forums

Suffusion
[resolved] Several problems with Suffusion 4.4.4 and WP 3.5 (6 posts)

  1. diedrichs
    Member
    Posted 1 year ago #

    I just updated to Suffusion 4.4.4 and WP 3.5 and have the problem decribed here: http://stackoverflow.com/questions/13966452/wordpress-gallery-not-showing-up
    Also, there are other elements, like hidden comments link and author, that shows up on SOME articles but not all, when hidden.

  2. Sayontan Sinha
    Member
    Theme Author

    Posted 1 year ago #

    Sorry, but I am having a hard time understanding the problem in the link you provided (or how Suffusion ties into it). Moreover WP galleries work fine with the theme: http://aquoid.com/news/plugins/photonic/wp-galleries/, and has no instance of post_gallery or gallery_shortcode anywhere.

    Please provide a link and a more descriptive version of the issues you are facing.

  3. diedrichs
    Member
    Posted 1 year ago #

    I'm sorry, some of my problems was myself, not finding all settings in Suffusion (which I think is a truely GREAT theme!).
    But I still have one issue, that I thought the reffered-to post above was about: When I create a WP-native image Gallery in a post, theres just a link in the post on the front page saying "This gallery contains 1 photos". When clicked on, the gallery with all images are shown.
    When I switch to the twelve-twenty theme, the images in the gallery is shown right on the front page post as it's supposed to. What Suffusion setting may I still have missed out on?

  4. diedrichs
    Member
    Posted 1 year ago #

    Sorry again, I meant the "Twenty Twelve"-theme, of course.

  5. Sayontan Sinha
    Member
    Theme Author

    Posted 1 year ago #

    Oh, that is pretty easy to tackle. My guess is that you are using the Gallery post format. If so, Suffusion is set up by default to tackle the Gallery post format differently. It shows one large image and a handful of thumbnails on an archive page (i.e. the front page or a category page), then upon viewing the full post you see all the images.

    You can turn this behaviour off: Appearance → Suffusion Options → Other Graphiical Elements → Post Formats → Posts ('Gallery' post format) → Disable Gallery Post Format in archives. If you wish to keep this behaviour you have options to customize it in the same section.

  6. diedrichs
    Member
    Posted 1 year ago #

    Thank you - that solved my problem!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.