WordPress.org

Ready to get started?Download WordPress

Forums

Custom Community
[resolved] Several plugins no longer work after theme update (14 posts)

  1. bguy4198
    Member
    Posted 1 year ago #

    I recently updated the Custom Community theme but now several of the plugins I have been using for months no longer work. Is there anything I can do to make those plugins compatible, or do I have to just start looking for alternatives?

  2. konradS
    Member
    Posted 1 year ago #

    Hi bguy4198,

    sorry for the hassle, can you please list the plugins so we can analyze and fix the issues?

    You are also welcome to create a ticket for the developers here at the issue tracker at Github directly, to speedup the whole process:
    https://github.com/Themekraft/custom-community/issues

    Cheers, Konrad

  3. bguy4198
    Member
    Posted 1 year ago #

    Thanks for your fast reply.

    The plugins I've noticed having issues are Buddypress and Activity Plus for Buddypress. I forgot there was a Buddypress update shortly before the Custom Community update so that could be at least part of the issue.

    The Activity Plus plugin doesn't appear to work at all. Buddypress works for the most part. However, the text box in every location appears to be nonfunctional. Also, when members sign up, the email they receive asking them to confirm their accounts has no clickable links or information regarding the site.

    I was thinking about going back to the last version of buddypress to see if the issues are fixed.

    Thanks again for your response.

  4. bguy4198
    Member
    Posted 1 year ago #

    I tried the previous version of Buddypress and I'm still having the same issues.

  5. bguy4198
    Member
    Posted 1 year ago #

    It also seems like the content has been squished to the left on several of my pages.

  6. konradS
    Member
    Posted 1 year ago #

    hi bguy4198,

    regarding the Activity Plus plugin, will be checked.
    * Does it work with BP default theme? I guess so! If not, it is a plugin issue *

    See ticket in our issue tracker at github here:
    https://github.com/Themekraft/Custom-Community/issues/125

    ** you are welcome to comment there directly to speed up the whole process :)

    Text Box not functional? What you mean exactly? Does the error still occur if you deactivate Activity Plus?

    Confirmation Email will be checked again and can be really improved for the future :)
    See another ticket at github here:
    https://github.com/Themekraft/Custom-Community/issues/126

    Content width bug: there are still some buggy settings when responsive mode is enabled. We are working on it, for now you can simply disable responsive mode in THEME SETTINGS -> GENERAL -> RESPONSIVE

    Hope this helps, if you have any questions let me know or comment directly @GitHub..

    Cheers, Konrad

  7. steve7735
    Member
    Posted 1 year ago #

    Also... WordPress Form Manger plugin not working after update. Can add a new form but cannot edit fields.

    I need these forms. Can I back up to an earlier version?

    Steve

  8. bguy4198
    Member
    Posted 1 year ago #

    Konrad,

    Thanks again for your reply.

    I tried it with the Buddypress default theme and I still had the same issues. The text box was there but the activity plus links as well as the link to expand the text box and to post the comment were completely missing.

    I figured it was a plugin issue. I had another site with the same theme and very similar plugins that I found out worked just fine, so I tried to narrow down the issue by comparing plugins. I found out the jQuery lazy load plugin was for some reason messing with the Buddypress text box. So when I disabled that the text box works just fine.

    I still am having issues with the emails that are sent for new members. I'm assuming that is an issue with Buddypress though.

    Also, only the Buddypress related pages are having issues with width on my site. I haven't tried the responsive option yet so i doubt that would be the issue. I set the width for all of my sites.

    Thanks again.

  9. konradS
    Member
    Posted 1 year ago #

    @bottleneck, thanks for your feedback, great this problem is solved.

    The confirmation mail thing is a buddypress issue, exactly.

    Page width: can you post a link to your site or the main settings that produce this error?

    website width, sidebar width and the layout you set for global and for buddypress pages.. maybe you found a bug here, please let me know or best would be to post a link :)

    @steve7735, please try disable all other plugins and test if the issue still exists.
    if not, switch to the buddypress default theme and let us know if the issue still exists.

    hope this helps, konrad

  10. steve7735
    Member
    Posted 1 year ago #

    konrad,

    Disabled the only other plugin that was active (Akismet) but that didn't help.

    Changed to the default theme and I can now edit forms again. Guess I have to dump the Custom Community theme :-(

  11. bguy4198
    Member
    Posted 1 year ago #

    Thanks Konrad,

    Here is a link to one of my Buddypress pages with width issues. The content filled the center section prior to the update.

    http://www.wantfreethinking.com/user-groups/

    Also, my website width is set at 1150 px and my sidebar width is 225 px. Neither of these settings have been changed. I use the default template for both regular and Buddypress pages.

  12. konradS
    Member
    Posted 1 year ago #

    @steve7735, just created a new issue at github here:
    https://github.com/Themekraft/Custom-Community/issues/130

    You are welcome to comment there directly to speedup the process.
    The ticket will be checked and the bug fixed for next version.

    ***

    @bguy4198, did you setup certain website width and sidebar width and responsive mode is disabled?

    Will be tried to reproduce and check where this bug comes from.
    The function that calculates the content width (for responsive mode disabled) should actually work again, i just fixed it last week.

    Do you still have the same issues if you update to the latest version from github?
    https://github.com/Themekraft/Custom-Community/

    ***

    Thanks for reporting!
    Konrad

  13. bguy4198
    Member
    Posted 1 year ago #

    Yes, I set up the website and sidebar width and never enabled responsive mode.

    I updated CC to the latest version from github and there are no more issues. The page width on all of my pages are perfect.

    Thanks so much for your help!

  14. konradS
    Member
    Posted 1 year ago #

    @bguy4198 - nice! ...and more fixes to come!

    @steve7735, the issue with the form manager plugin will be checked this week!

    konrad

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic