WordPress.org

Ready to get started?Download WordPress

Forums

several plugins break wordpress (2 posts)

  1. Pospiech
    Member
    Posted 7 years ago #

    IF I copy the follwing plugins or activate them
    - wp-phpmailer
    - installer
    - deans_code_highlighter
    - spotmilkdropmenus

    then I imediately get a download request for plugins.php which can only be solved by deleting the plugins from the plugin folder.

    what the hell is going wrong ?

    ~40 Other plugins do not show this problem.
    Using WP 2.1

    Matthias

  2. Samuel B
    moderator
    Posted 7 years ago #

    The plugin author hasn't updated the plugins with the new hooks for 2.1. Contact them and ask them "what the hell is going wrong ?"

    http://codex.wordpress.org/Plugins/Plugin_Compatibility/2.1

Topic Closed

This topic has been closed to new replies.

About this Topic