WordPress.org

Ready to get started?Download WordPress

Forums

A5 Custom Login Page
[resolved] Settings Saved are Gone (4 posts)

  1. socialne
    Member
    Posted 11 months ago #

    Hi,

    This is a great plugin and I was able to create an awesome login for my site. Today I logged in for the first time in a few weeks and the custom login was gone. When I went to the settings page, all of my settings had disappeared. I had not yet upgraded to WordPress 3.6 so I know that was not it. Thanks!

    http://wordpress.org/plugins/custom-login-page/

  2. tepelstreel
    Member
    Plugin Author

    Posted 11 months ago #

    Hi,

    I'm so sorry to hear that. But I'm more sorry that I don't have the slightest idea, how it may have happened.

    Could there be some interferences with other plugins? Which ones do you use? I have never experienced something like that on either my live or tesiting sites...

    Regards

  3. socialne
    Member
    Posted 11 months ago #

    Thank you for your response. I have never experienced anything like this on a WordPress site using any plugin either. I have quite a few plugins so it would be difficult to determine if there is any interference. I have not installed any new plugins for over a month and the custom login was working fine with them before. I have a feeling it might be the theme. I am using Local Business Theme by Ink Themes. I also have 2 of their other themes and they seem to be quirky. Just thought you might know of an issue that could be causing it. Since you have never experienced it before, I really think it is my theme.

  4. tepelstreel
    Member
    Plugin Author

    Posted 2 months ago #

    Hi again,

    I finally managed to reproduce that error and the problem should be solved by now.

    Regards

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.