WordPress.org

Ready to get started?Download WordPress

Forums

BuddyPress Custom Profile Menu
[resolved] Settings page not loading properly (11 posts)

  1. serge417
    Member
    Posted 1 year ago #

    The settings page for this plugin is loading without styles applied, and without the WP navigation present.

    http://wordpress.org/extend/plugins/buddypress-custom-profile-menu/

  2. khuemann
    Member
    Posted 1 year ago #

    I am having the same issue as serge417. The settings page loads without any css and it will not update my profile menus.

    Here is a picture of the issue. I am using the plugin on a localhost site if that makes any difference.

    <img src="http://2imgs.com/2i/t/111f0d27f4.jpg" alt="2i - image hosting for free" title="2i - image hosting for free">

  3. sensibleplugins
    Member
    Plugin Author

    Posted 1 year ago #

    Thank you very much for reporting this. Would you kindly send us the page source? (you can copy it and paste it in pastebin.com then post the link)

    Thanks again.

  4. TPdaking#7782
    Member
    Posted 1 year ago #

    You see basically the same thing I posted. There is not setting for this plugin on the backend and it does not work

  5. khuemann
    Member
    Posted 1 year ago #

    Ok here is the src code for the settings page. It doesn't look like some of your hooks are working correctly. Or it could be that I am working in a localhost host.

    http://pastebin.com/WVUqWYG8

  6. TPdaking#7782
    Member
    Posted 1 year ago #

    @khuemann, where do you paste the code? thx in advance!

  7. khuemann
    Member
    Posted 1 year ago #

    What do you mean? I pasted the source code on the pastebin website. Is there some other information you would like to know?

  8. sensibleplugins
    Member
    Plugin Author

    Posted 1 year ago #

    Thank you @khuemann, but the pasted code seems to be missing the HTML <head> part. Would you please make sure the whole page source is pasted? Thanks again!

  9. khuemann
    Member
    Posted 1 year ago #

    That is the whole code. I double checked and that is everything. Im not sure what happens when I access the plugin settings but most of the fundamental wordpress functions stop working and the page source code doesn't render correctly when I access the plugin settings.

  10. sensibleplugins
    Member
    Plugin Author

    Posted 1 year ago #

    Oh wow, no wonder your page is messed up! We'll check what's causing that and will let you know as soon as we have a fix. Thanks a lot for your help!

  11. sensibleplugins
    Member
    Plugin Author

    Posted 1 year ago #

    Dear all,

    We've just released our 1.3.3 update, which should fix the settings page issue!

    We've worked so hard on this fix so please give us 5 stars if it works for you :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.