WordPress.org

Ready to get started?Download WordPress

Forums

Simple Fields
[resolved] Settings page is corrupt (5 posts)

  1. Garymorin
    Member
    Posted 1 year ago #

    hi,

    I have just installed simple fields on a new WordPress site running 3.5.1

    When I click on the settings page it appears corrupted, under the simple fields title, I get two tabs Manage and Import & Export followed by "slug); ?>"

    "Export Field Groups, Post Connectors and Post Type Defaults as JSON."

    etc. down to vire debug information.After that the standard simple fields pages starts.

    However I'm unable to save any new field groups.

    Unfortunate I'm up against a tight deadline and wanted to get the site working this weekend.

    Do you have any suggestions on how correct it?

    Thanks

    Gary

    http://wordpress.org/extend/plugins/simple-fields/

  2. Garymorin
    Member
    Posted 1 year ago #

    just to let you know, the problem seemed to be with 1.3, I've just gone back to 1.2.4 and it seems to work okay

    Regards

  3. Pär Thernström
    Member
    Plugin Author

    Posted 1 year ago #

    Ah, sorry. I used php short hands in the options screen. FIxed now, in version 1.3.1. Thanks for the report!

  4. vahyd
    Member
    Posted 1 year ago #

    Where is the link for v1.3.1
    Its still v1.3 in plugin directory

  5. Pär Thernström
    Member
    Plugin Author

    Posted 1 year ago #

    Indeed, where is the link?! Seems like I missed to tag it correctly. Should be fixed now!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic