WordPress.org

Ready to get started?Download WordPress

Forums

Love Button
settings page blank (9 posts)

  1. djsteveb
    Member
    Posted 1 year ago #

    Love the love button plugin's privacy respect! I hope this catches on!

    Trying to get it to work, but not seeing any buttons on the pages... I can see css for the love button is loading, but no buttons appear.

    When I click on settings -> love button, I get a blank screen - nothing there. This is with WP 3.6

    http://wordpress.org/plugins/love-button/

  2. Pantaloon
    Member
    Plugin Author

    Posted 1 year ago #

    Hi djsteveb,

    which plugin verion are you talking about?
    Its recommended to always update to the latest version because they are containing changes for new wordpress versions!

    regards

  3. djsteveb
    Member
    Posted 1 year ago #

    latest plugin version - Version 2.0.3

    Just checked again (reactivated plugin) and the settings -> love button page still comes up blank.

  4. Pantaloon
    Member
    Plugin Author

    Posted 1 year ago #

    Can you try to edit your wp-config like this: http://wordpress.org/support/topic/issues-9?replies=2#post-4642560 and report the status?

  5. tfolkman
    Member
    Posted 9 months ago #

    Hi,

    I am having the same problem. I am using v. 2.0.3 of the plugin with WP 3.71. The settings page is blank. However, the buttons themselves seem to work on my site. I made the suggested change to wp-config.php, but it didn't fix the problem.

  6. safakkorkut
    Member
    Posted 7 months ago #

    hey,
    same problem with my multi-site, too. http://web.fhnw.ch/plattformen/blogs/test/
    i am looking forward to run your plugin! i really dont want to use the another privacy plugin

    WP3.8 + v2.0.3

  7. strangerrj
    Member
    Posted 7 months ago #

    Hi, I have the same problem. Cheers

  8. befranga
    Member
    Posted 7 months ago #

    I have the same problem. Even though on my other site it worked. I wanted to use the plugin on a client server and now nothing shows up on the settings page. I even have a license for it, but I can't insert the code. On my other page I deleted the plugin of course.

  9. Pantaloon
    Member
    Plugin Author

    Posted 6 months ago #

    I'm not sure, but maybe the new update solves this problem. Please try out and report again!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags