WordPress.org

Ready to get started?Download WordPress

Forums

  1. techmage
    Member
    Posted 1 year ago #

    Hello,

    I help support a website that's running WP 3.1 (Due to a previous web hosts programming, we can't upgrade without breaking stuff).

    It seems that I can't save any settings in Photonic, I keep getting that the flickr API key is not defined.

    Is this because of the older version of WP? If so, is there a place in the database that I can set this key?

    Thanks

    http://wordpress.org/extend/plugins/photonic/

  2. mbrsolution
    Member
    Posted 1 year ago #

    Hi techmage, yes your issue is probably related to your current WordPress version. It does state the minimum requirement to run this plugin is WordPress 3.3. If you can't upgrade to the current version have you tried to update to WordPress 3.3?

    Also in my humble opinion running 3.1 is too risky. I hope you can upgrade soon or else you run the risk of being hacked.

    Kind and warm regards

  3. techmage
    Member
    Posted 1 year ago #

    Alright, I've updated to 3.5, looks like the site is stable, yay. Seems to be another issue though, will start new thread.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic