WordPress.org

Ready to get started?Download WordPress

Forums

Google Language Translator
Settings Link is not appeaing (4 posts)

5 stars
  1. faisy
    Member
    Posted 1 year ago #

    When I upload and installed this plugin on one of sites, settings link is not appearing. Can anyone help me out?

  2. Rob Myrick
    Member
    Plugin Author

    Posted 1 year ago #

    Hi faisy, I'm sorry that I did not see this topic until now - I found this question in the "Reviews" section for Google Language Translator plugin. Did you ever get this issue resolved on your own? I have not yet heard an issue concerning the settings page not showing. Please let me know if there's anything I can do to help!

    Thanks, Rob Myrick

  3. summer313
    Member
    Posted 1 year ago #

    I restored the previous version and will stay there until it is fixed. I use WP 3.51. I turned off plugins one by one until the problem was solved and it is definitely the translator plugin.

  4. Rob Myrick
    Member
    Plugin Author

    Posted 1 year ago #

    Hi summer313, I just updated the plugin again just a few hours ago to version 1.7. I think it may solve your issue if you give it a try. The styles were being applied to the entire WP Dashboard, and I changed it to apply directly to the settings page only. I also did this for the jQuery script included in the files, so I'm hoping we are good!

    Let me know if that solves your issue and I will continue to help if you continue to experience problems. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.