WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Settings Changed --> Trouble! (17 posts)

  1. yaramatvell
    Member
    Posted 6 years ago #

    Well, i warn you that my english is NOT really god, and I'm really furious, so, I think it gets really worst.

    That's the thing: I've changed, in "setting", the WP URL. It was like my-blog.com/blog, and I, for a unknown and stupid reason, have changed to this : my-blog.com.

    Yeah.

    So, I can't acess my dashboard, and neither the login page, nothing.
    http://inspirazione.ip-urra.com

    Oh, and, as you can see, the blog can't find the theme. I mean, you see? Me blog don't have stylesheet anymore, for a unknown reason too.

    And I don't know if these can help you helping me, but I find out that:

    -Acessing /blog or /index, is the same thing. I mean, the blog is there, in the same way.

    -http://inspirazione.ip-urra.com/blog/wp-content/themes/ the page is there, actually, so, why i can't acess my dashboard? WHY %&#@????

    -I forgot what I suposed to say here.

    -My english sucks, but I warn you(oh, what's the past form of "warn"? I'm too furious and sad and.... AHHHHH PLEASE HELP ME -beatles, yeah)

  2. yaramatvell
    Member
    Posted 6 years ago #

    oh, and this: http://codex.wordpress.org/Changing_The_Site_URL , did not help me ._. I try the Relocate method, and now my site is completly screwed up. I delete that stupid line "update_option('siteurl'(...)" and nothing change (yeah, i know, my english sucks)
    Now, When I go to my (inexistent) Dashboard (http://inspirazione.ip-urra.com/blog/wp-admin/) , i saw this :
    Warning: Cannot modify header information - headers already sent by (output started at /home/natz/public_html/inspirazione/blog/wp-config.php:65) in /home/natz/public_html/inspirazione/blog/wp-includes/pluggable.php on line 770

    I it used to be like Error-404- Not found blahblahblah

    HELP!

  3. yaramatvell
    Member
    Posted 6 years ago #

    PLEASE, sombebody HELP ME i_i

  4. thisisedie
    Member
    Posted 6 years ago #

    This looks more like some other kind of issue than that you changed the URL but what do I know? Unless it allows you to login here:

    http://inspirazione.ip-urra.com/blog/wp-login.php

    You'll have to go into the database and change it back to the original URL. Then use the documentation you posted above to rename properly.

  5. yaramatvell
    Member
    Posted 6 years ago #

    I can't login, i mean, when I submit, i see a error 404 page :S

    How can i do that (database, etc) ?

  6. Jeremy Clark
    Moderator
    Posted 6 years ago #

    Cannot modify header information - headers already sent by (output started at /home/natz/public_html/inspirazione/blog/wp-config.php:

    This error means that when you were editing the wp-config.php file you added an extra character or line after the closing ?> tag. You'll need to edit the file again and make sure there are no characters or spaces behind that tag.

  7. yaramatvell
    Member
    Posted 6 years ago #

    I did that, and nothing happens :S

  8. Jeremy Clark
    Moderator
    Posted 6 years ago #

    Something is still wrong with your wp-config.php. Could you try renaming the wp-config.php to wp-config-old.php and then edit and rename the wp-config-sample.php file to wp-config.php with your info making sure to edit just the spots it says. Also only use notepad to edit the file.

  9. yaramatvell
    Member
    Posted 6 years ago #

    :| I'm seeing the same thing :SS

  10. yaramatvell
    Member
    Posted 6 years ago #

    How can i do that (database, etc) ? [2]

  11. Jeremy Clark
    Moderator
    Posted 6 years ago #

    You can change the site url directly in the database using these directions.
    http://codex.wordpress.org/Changing_The_Site_URL#Changing_the_URL_directly_in_the_database

  12. yaramatvell
    Member
    Posted 6 years ago #

    I'll try this, thanks :)

  13. yaramatvell
    Member
    Posted 6 years ago #

    I can't have access do my database, so i tryed this: http://codex.wordpress.org/Changing_The_Site_URL#Quick_fix_method and: problem RESOLVED! thanks a lot :DD

    (and i'm sorry for my english)

    ----
    DAMN
    Setting painel--> Save changes-->http://inspirazione.ip-urra.com/blog/wp-admin/options.php

    Warning: Cannot modify header information - headers already sent by (output started at /home/natz/public_html/inspirazione/blog/wp-config.php:63) in /home/natz/public_html/inspirazione/blog/wp-includes/pluggable.php on line 770

    Thank you for creating with WordPress | Documentation | Feedback | Get Version 2.6.1

    :@

  14. yaramatvell
    Member
    Posted 6 years ago #

    I ask for the owner of the domain to change that thing in the database, but what she supposed to change, was already changed :S - the /blog on wordpress URL

    What this means:

    Warning: Cannot modify header information - headers already sent by (output started at /home/natz/public_html/inspirazione/blog/wp-config.php:63) in /home/natz/public_html/inspirazione/blog/wp-includes/pluggable.php on line 770

    ??

    My wp-config is ok :S

  15. yaramatvell
    Member
    Posted 6 years ago #

    pleaseee, help mee

  16. whooami
    Member
    Posted 6 years ago #

    what do you need help with?

    Warning: Cannot modify header information - headers already sent by (output started at /home/natz/public_html/inspirazione/blog/wp-config.php:63) in

    My wp-config is ok :S

    if you are seeing that error, NO it is not. This is an OVERLY documented problem on these forums, very common, and very searchable.

    There are linebreaks, spaces or hidden characters AFTER the closing ?> in your wp-config.php

  17. yaramatvell
    Member
    Posted 6 years ago #

    I totally love you whooami.

Topic Closed

This topic has been closed to new replies.

About this Topic