WordPress.org

Ready to get started?Download WordPress

Forums

Setting up MS Word for Publishing a Blog (5 posts)

  1. bikini_browser
    Member
    Posted 4 years ago #

    My WP server is hosted by Network Solutions. So I don't have control over any plugin's or updates.
    And to make things worse, have NO IDEA what I am doing when it comes to WP or blogging.

    I am trying to publish a blog using MS Word 2007. It allows me to choose publish and to choose WordPress as my blog server and then I choose manage accoounts then add an account and then I specify the address of the server:

    http://<Enter your blog URL here>/xmlrpc.php

    and I try to add my user name and my password but it won't accept it saying "Word Cannot register your account."

    Are there some settings I have to change in WP to allow me to post a blog using MS Word? Why can't I register my account?

    Please advise....

    Dale

  2. Are you using YOUR blog URL and not wordpress.com?

    Are you using the login ID and password you use to log into your blog?

  3. Chris_K
    Member
    Posted 4 years ago #

    Under Settings -> Writing do you have the Remote Publishing options checked?

  4. loyaltoliberty
    Member
    Posted 4 years ago #

    I had the same problem. After enabling the XML-PRC publishing interface under Settings->Remote Publishing I used http://<my site's netsolhost.com address>/WordPress/xmlrpc.php as the Blog Post URL, with the User Name and Password for my Network solutions hosted WordPress blog site. Word registered the site and a test post went through OK. [Note: I am using using the Network Solutions nshosting package rather than their WordPress package. The upgrade cost me $66, but I have direct access to the site's directory on the NS server. As I recall, I didn't have an netsolhost.com address for the site until after the upgrade. This may or may not be relevant to your situation.] Hope this helps.

  5. JoeyZippo
    Member
    Posted 4 years ago #

    Chris_K - Under Settings -> Writing do you have the Remote Publishing options checked?

    Perfect!!.. This solve my issue right away!!

Topic Closed

This topic has been closed to new replies.

About this Topic