WordPress.org

Ready to get started?Download WordPress

Forums

Setting that didn't use to casue troube, but now it does... (1 post)

  1. yorokobi
    Member
    Posted 6 years ago #

    I have static pages set, I didn't want a "blog list" since I wasn't using the blog as a blog. I was using the "blog" to index media files.

    The intention was for the files to be accessed by category, or from a grid of random selections that were presented via a plug in that I modified.

    Because of this I had set the "Front Page Displays" under Settings-Reading to "A static page" and while I had specified a page for "Front Page" I didn't specify once for "Posts Page".

    Didn't cause any trouble until ver 2.5

    With 2.5 any request for a non-exsistent page would cause you to get a run on page containing all the "content" of every static page on the site. Never the "404" page.

    Seems an error trap has been inadvertently removed or broken...

    Speaking of v2.5 - not a fan of the new interface... Why did you remove the page ID #s from the manage pages screen? Makes it hard to order your pages....

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.