WordPress.org

Ready to get started?Download WordPress

Forums

Setting Permissions to 644 (3 posts)

  1. NixDesign
    Member
    Posted 7 years ago #

    10 months ago somebody posted this thread . . .

    http://wordpress.org/support/topic/84622?replies=4

    This was a similar problem to what I was just experiencing and reading that thread, not the last comment, I changed permissions to 644 and now my style.css file is "file not readable".

    Does anyone know a solution as I haven't been able to get it back changing permissions to many other combinations.

    My blog is at http://www.nixdesign.com.au/blog

    It was working just fine before I did that.

    kind regards

    Nicole

  2. MichaelH
    Member
    Posted 7 years ago #

    On some host it may be necessary to set permissions to 777 on wp-content, wp-content/themes, wp-content/themes/yourtheme, and to each file in yourtheme folder.

    See
    Changing File Permissions
    Hardening WordPress

  3. NixDesign
    Member
    Posted 6 years ago #

    Thanks Michael,

    I've determined that on my host 776 is about the minimum setting.

    kind regards

    Nicole

Topic Closed

This topic has been closed to new replies.

About this Topic