WordPress.org

Ready to get started?Download WordPress

Forums

Custom Community
[resolved] Setting Logo to none Causes 404 Not Found (4 posts)

  1. MickeyRoush
    Member
    Posted 1 year ago #

    I'm trying to remove the logo. I was accidentally trying to upload a larger Header Image, but I selected the Logo option instead. I've set it to none as per the directions here:

    http://support.themekraft.com/entries/20788702-Remove-add-the-header-image-logo

    I've even added this:
    #logo{display:none}

    But there it's still throwing a 404 Not Found when using Firebug. Is there a way in the database that I can disable this?

    I see a bunch of stuff save in this table:
    custom_community_theme_options
    But I do not see anywhere that I can toggle this off.

    Okay, I just removed the word "none" and left nothing there not even a blank space and now there is no more 404 Not Found. I'm going to mark this as resolved, but provide it as a reference in case anyone else has any issues.

  2. konradS
    Member
    Posted 1 year ago #

    Hi MickeyRoush,

    writing "none" is only meant for the header image option (the background image).

    ** As there is normally a header baclground image by default. **

    The header logo option is just optionally to have a linked logo there. You can leave it blank and no logo will appear.

    I just realize this could be made more easy.. Will think about it.. :)

    Thanks for the feedback of your experience :)
    Konrad

  3. MickeyRoush
    Member
    Posted 1 year ago #

    Well I hadn't done much with this site in awhile and I didn't remember which was what. So I accidentally uploaded the new image in the Logo spot, when it should have been in the Header Image spot. Then I could not remove it. This is an easy mistake. Just need an easy way to remove it. Or maybe a snippet in that area that says if you wish to remove the Logo image that you set previously without replacing it, just leave the box empty. Then Save.

  4. konradS
    Member
    Posted 1 year ago #

    Hi MickeyRoush,

    yeah you can just click in the textfield and remove the link (like a text editor) and then save options.

    But f*** yeah this needs a simple button to remove the image!

    Thanks for the feedback, i create a github issue here:
    https://github.com/Themekraft/Custom-Community/issues/119

    sometimes you get blind when using the software too much ;)

    thanks for your feedback, konrad

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.