WordPress.org

Ready to get started?Download WordPress

Forums

Auto Excerpt everywhere
Setting "Excerpt Length" = 0 (Zero) does NOT work as expected. (1 post)

  1. janubande007
    Member
    Posted 10 months ago #

    Hello, Great plugin. Its perfect, except 1 thing. Setting "Excerpt Length" = 0 (Zero) causes the plugin to use default length of 500. This may be intentional but I need 0 to be equal to Zero not default 500. You can have it default 500 when Excerpt Length is negative like "-1".

    I need to set the "Excerpt Length" = 0 (Zero) so that on my Blog page (its a Media blog of image galleries) the only thing shown is my "Read More Text" or "Button Link" or "Nothing" with post linked via Titles. I have a website that has only Galleries and in order to show a dozen galleries on the Blog page, I do NOT want all those high resolution images downloaded on the Blog page, especially when the site is visited on a Mobile phone where the network speeds can be slower.

    See my sand-box site here (http://FilmographyPro.FilmographyStudio.com/Blog) where you can see a sample of what my site looks like with the plugin enabled & "Excerpt Length" sent to 0 (Zero).

    Would you be able to fix this issue?

    Thanks.

    http://wordpress.org/plugins/auto-excerpt-everywhere/

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.