WordPress.org

Ready to get started?Download WordPress

Forums

FG Joomla to WordPress
[resolved] set_time_limit() ERROR (2 posts)

  1. pakou
    Member
    Posted 1 year ago #

    Hi,

    Migration failed. I have got the following error message:

    Warning: set_time_limit() [function.set-time-limit]: Cannot set time limit in safe mode in /home/***/domains/***.gr/public_html/e/wp-content/plugins/fg-joomla-to-wordpress/fg-joomla-to-wordpress.php on line 82

    I use joomla 1.5.20

    Another question is should I "empty wordpress content" before migration or is it possible to insert the joomla posts in my current wp database?

    http://wordpress.org/extend/plugins/fg-joomla-to-wordpress/

  2. Kerfred
    Member
    Plugin Author

    Posted 1 year ago #

    The warning comes from the safe mode. You have to disable the safe mode.

    You don't need to empty the WordPress content before the first import.
    But if you run the import more than once, you need to click on this button between the imports.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.