WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Set users per page to 999 - now I get Internal Server Error (5 posts)

  1. jquindlen
    Member
    Posted 2 years ago #

    So, I was trying to edit as many users as possible over at:

    wp-admin/users.php

    Under "Screen Options" I changed users per page to 999

    Now, I cannot access users.php because it times out and I get a 500 Internal Server Error.

    How can I reduce the users per page without having access to the page? What database setting can I edit.

    Please, help is appreciated. I was doing the mass user deletion because I got flooded with bots.

  2. foxstatic
    Member
    Posted 2 years ago #

    just did the same... anyone?

  3. foxstatic
    Member
    Posted 2 years ago #

    finally found it in the db...

    it's in wp_xxxxx_usermeta

    search for "users_per_page" meta key and set it back to 500 and you should be good :)

  4. travisknight
    Member
    Posted 1 year ago #

    @foxstatic could you explain your answer a little more clearly? I am trying to set up WP to allow to display more than 999 but cannot find the option anywhere in the WP files.

    It sounds like your answer indicates that you found the setting in the database?

  5. JibsouX
    Member
    Posted 1 year ago #

    thhhhhhhhhhhaaannnnkkkksssss :)

    it's work !!!!!

    users_per_page in wp_usermeta set to 999 = error reset by defaut 20 ;)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags