WordPress.org

Ready to get started?Download WordPress

Forums

Responsive NextGEN Flex Slider Template
Set slideshow to false (no autoplay) (2 posts)

  1. lagunas
    Member
    Posted 1 year ago #

    Hi!
    Is there a way to avoid the autoplay?
    Flexslider has an option to set 'slideshow' to false, but I can't find anything similar in the plugin files.

    I tried setting the Animation Delay to '0', but it doesn't work. I think it takes the default value '7' instead.

    Any ideas?
    Thank you!!

    http://wordpress.org/extend/plugins/nextgen-flex-slider-template/

  2. Vajaah
    Member
    Posted 1 year ago #

    This would be an awesome attribute to add. For now I've edited the plugin to disable autoplay on all sliders but of course this edit will be lost on upgrade.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic