WordPress.org

Ready to get started?Download WordPress

Forums

Set default e-mail notification to "no" in (5 posts)

  1. scottpbutler
    Member
    Posted 9 years ago #

    I am using Brian Groce's E-mail Notification plug-in. On this page (the "Write" page in WordPress):

    .../wp-admin/post.php

    I want to set the "Notify Subscribers" default to "No". All I need to do is change the order of the options in the pull-down menu so that no shows as the default option, but I can't find where to edit that piece of code (i.e. what file that piece of code is in.

    Can anyone help tell me what file to edit? Thanks!

  2. scottpbutler
    Member
    Posted 9 years ago #

    Sorry about that--I posted too fast. The title was supposed to be, Set default e-mail notification to "no" in Brian's Groce's "E-mail Notification" plug-in?. :-)

  3. moshu
    Member
    Posted 9 years ago #

    In the plugin file(s) there should be a place where the dropdown menu is coded. Look for an "option selected".
    I don't use this plugin, it's just an "educated guess" :)

  4. scottpbutler
    Member
    Posted 9 years ago #

    I checked through all of the plugin files and wasn't able to find anything. Did a search for "notify" across all the directories on the server and that didn't turn up anything either. Think this is probably going to take someone who is using it (and maybe has made the change themselves) for the answer. But thanks moshu!!!

  5. scottpbutler
    Member
    Posted 9 years ago #

    Woohoo!!! I just found it. I just kept digging and digging and digging and found it. If anyone is curious, it's Line 41 of .../plugins/wp-email-notification/email_notification_2.1.1.php.

Topic Closed

This topic has been closed to new replies.

About this Topic