WordPress.org

Ready to get started?Download WordPress

Forums

Fourteen Extended
[resolved] "set content max-width" to 747 pixels din't work on tag, search and static pages (13 posts)

  1. Lucas
    Member
    Posted 7 months ago #

    Hi

    I check the "set content max-width" to 747 pixels. It's works great almost everywhere :

    http://blog.lucas3d.com

    But tag, search and static pages still using the original width 474 pixels :

    http://blog.lucas3d.com/tag/californie/
    http://blog.lucas3d.com/categories/effets-speciaux/
    http://blog.lucas3d.com/a-propos/

    I miss something ?

    http://wordpress.org/plugins/fourteen-extended/

  2. Zulfikar Nore
    Member
    Plugin Author

    Posted 7 months ago #

    Hello Lucas,

    No you did not miss anything - we haven't implemented the options on those pages as we had only released them for the main blog feed and the single posts.

    However if that is an option you'd like to have then we can check it out and if we can implement then we'll roll it out asap.

    Let me know and I'll get on it sharpish :)

    Zulf

    EDIT: Have you tried allocating the full width template to the http://blog.lucas3d.com/a-propos/ page? Does it not make it full width?

  3. Lucas
    Member
    Posted 7 months ago #

    Hi Zulfikar,

    Thanks for your fast reply.
    I think it's will be nice to implement the "set content max-width" of all pages like tag, search and static pages.

    Thanks..

    I have other subjection, but I will post this on new thread later.

    Happy new year :-)

  4. dhoffmann
    Member
    Posted 7 months ago #

    Hi Zulfikar,

    it would be great if you could bring back this option to static pages.

    I really loved it on my frontpage and now it looks a little bit lost.
    http://celtic-rock-radio.de

    Best wishes and thanks

    Daniel

  5. Zulfikar Nore
    Member
    Plugin Author

    Posted 7 months ago #

    @Lucas, I'm on it.

    And a Happy new to you too :)

    @Daniel,

    It's coming right back as soon as I've run some tests - gime a few :)

  6. Zulfikar Nore
    Member
    Plugin Author

    Posted 7 months ago #

    OK guys just pushed through version 1.1.0 that addresses the static page issue.

    Archives, Tags and Search pages are in progress and will push those as soon as possible.

    Thank you for the feedback :)
    Zulf

  7. dhoffmann
    Member
    Posted 7 months ago #

    you're a real magician, thank you so much!

  8. Lucas
    Member
    Posted 7 months ago #

    @Zulfikar Thanks a lot !!!!

    I upgrade to version 1.1.0 but my two static pages are still not using max-width.

    http://blog.lucas3d.com/a-propos

    Can you explain "Have you tried allocating the full width template to the http://blog.lucas3d.com/a-propos/ page" ? I don't understand it.

  9. Zulfikar Nore
    Member
    Plugin Author

    Posted 7 months ago #

    @Daniel - you are most welcome.

    @Lucas - most welcome.

    For the page to have the full width applied to it you need to select the template on the edit screen located under the publish/update button's "Page Attributes" section.

    Version 1.1.1 coming up in a few minutes with the Archives and Searches options implemented.

  10. Lucas
    Member
    Posted 7 months ago #

    @Zulfikar I learn something, Thanks a lot !

  11. Lucas
    Member
    Posted 7 months ago #

    Version 1.1.1 works perfectly !
    Thanks again for your plugin and strong and fast support !!! :-)

  12. amt27pdes
    Member
    Posted 7 months ago #

    brilliant, update to remove sidebar from archive/searches is just what I was after, keep up the good work

  13. sassyneedle
    Member
    Posted 7 months ago #

    I'm really new to WP and am struggling with this issue. I installed Fourteen Extended, changed numbers in the General Options tab, selected "full width" in the template box and it still isn't working.

    Could someone please tell me what numbers to enter on the Options tab? Or help me figure out what else I'm missing?

    Thanks for your assistance and patience.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags