WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] "Session has expired, please log-in again" when customizing theme (12 posts)

  1. lisasundberg
    Member
    Posted 1 year ago #

    Hi!

    When I try to customize my theme this text is displayed:
    "Your session has expired. Please log-in again"

    Even if I log in, the log in-page is displayed over and over again.

    I have tried to deactivate all plugins as well as switching to Twenty Twelve theme and it still won't work.

    Anybody help?

    ps.
    This is my site: http://shpg.se

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    What theme are you using? Where did you download it from?

  3. lisasundberg
    Member
    Posted 1 year ago #

    I am using Oxygen as parent theme, and then my own child theme for the css and some of the php-files. Though I've tried to reset to the parent theme as well, so that should not be the problem...

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Can you replicate the problem using the default 2012 theme with all plugins deactivated?

  5. lisasundberg
    Member
    Posted 1 year ago #

    Yes, inactivating all the plugins and setting to default theme does not change anything...

  6. viky081
    Member
    Posted 1 year ago #

    see i think you forgot something http://shpg.se/wp-login.php is goes to your testing site of http://test.shpg.se/wp-login.php
    You go through this steps while Moving WordPress
    http://codex.wordpress.org/Changing_The_Site_URL

  7. lisasundberg
    Member
    Posted 1 year ago #

    True, thank you! Though I don't understand why this happens. I have changed the url using this guide http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory ("Using a pre-existing subdirectory install"), so the wp-login.php file is in the same directory as all the other files.

    What can I do? Do you think it would be better to move all the files to the root directory?

  8. esmi
    Forum Moderator
    Posted 1 year ago #

    No - this has nothing to do with WordPress. My guess is that this is an issue with the server and its session handling. Have you spoken to your hosts about it?

  9. lisasundberg
    Member
    Posted 1 year ago #

    Problem solved by simply moving all the files to the root instead.

    Thanks anyways everybody!

  10. vipguddu
    Member
    Posted 6 months ago #

    -> Log into WordPress
    -> Go to Settings
    -> Go to General
    If your WordPress Address URL and Site Address URL are have different prefixes then make ‘em the same (e.g either both http://yoursite.com OR http://www.yoursite.com)
    And you should be good to go!

    if site address has www you have to put www in wordpress address...

    It worked for me, Theme customizr.

  11. esmi
    Forum Moderator
    Posted 6 months ago #

    If your WordPress Address URL and Site Address URL are have different prefixes then make ‘em the same

    No! This will break some sites that run WordPress from a sub-folder.

  12. vipguddu? Please do not search for old topics to resurrect like that. This one is 7 months old and is marked resolved already.

    If you want to be helpful why not provide good answers in the No Replies queue?

    http://wordpress.org/support/view/no-replies

Topic Closed

This topic has been closed to new replies.

About this Topic