WordPress.org

Ready to get started?Download WordPress

Forums

Server wont acknowledge this guy (2 posts)

  1. Esmo2000
    Member
    Posted 8 years ago #

    Hey everyone. A lot of people have posted with similar problems, but I can't really make any of their approaches work. My site is hosted on http://www.hostdone.com and its on windows server. It refuses to default to index.php and when i click on comments it goes really wierd. I can access the individual sites without problem though if I give the explicit link.

    The blog is at http://www.jamiesonpryor.com/blog/index.php

  2. msadventures
    Member
    Posted 8 years ago #

    The only thing I can help with is the index.php page, thingy, I think. I had tech support at my site host help me.
    Go into your control panel and go into Web Services, then PHP. Then under Settings, Look for Indexes, and click Enabled, then submit. I *think* that's all you have to do for that.

    Not sure how to help with the rest.

Topic Closed

This topic has been closed to new replies.

About this Topic