WordPress.org

Ready to get started?Download WordPress

Forums

Google Content Experiments
server error when saving the page (10 posts)

  1. hotspotdesign
    Member
    Posted 11 months ago #

    inserted the code after <head>
    inserted the google code
    but when saving the page keep getting "Internal Server Error'

    any idea how to solve this?

    http://wordpress.org/support/plugin/google-content-experiments

    http://wordpress.org/extend/plugins/google-content-experiments/

  2. glennm
    Member
    Plugin Author

    Posted 11 months ago #

    Does saving the page work when the plugin is disabled? To which file did you add the code?

  3. hotspotdesign
    Member
    Posted 10 months ago #

    Saving the page when the plugin is disabled works fine.

    I added the code to the file that has the head info (header.php)

  4. glennm
    Member
    Plugin Author

    Posted 10 months ago #

    Which file exactly, what theme are you using? Do you get the internal server error on the website itself or on the WP Dashboard?

  5. hotspotdesign
    Member
    Posted 10 months ago #

    this happens in various themes from kriesi.at

    i get the error when pressing 'publish' on the pages.
    happens on all pages, where trying to add the code

  6. glennm
    Member
    Plugin Author

    Posted 10 months ago #

    An internal server error can be caused by several things.
    Please see this article on WPBeginner to see if any of the solutions solves your problem.

    The most important things are:

    • Checking the .htaccess file
    • Increasing the php memory limit
  7. hotspotdesign
    Member
    Posted 10 months ago #

    nop that is not it...

  8. glennm
    Member
    Plugin Author

    Posted 10 months ago #

    What happens when you use the default WordPress theme (TwentyTwelve) and do not insert the action hook into it?
    So:

    1. Activate the default theme
    2. Activate my Google Content Experiments plugin
    3. Create or edit a WordPress page
    4. Tick the box to activate the experiment on that page
    5. Insert the Google Experiment code into the box
    6. Save the page

    Do you still get an internal server error in this case?

  9. spunkster
    Member
    Posted 10 months ago #

    I am having the same problem. Running 3.5.2.

    Everything works fine right up until the moment i hit 'publish'. Page publishes fine as long as i don't fill in the experiment code box.

    I am running a custom theme... added code to head....

    I just noticed that the post will publish fine on my local mirror of the website.. but not on the live version.

  10. glennm
    Member
    Plugin Author

    Posted 9 months ago #

    Unfortunately I don't have any idea why you are having problems.
    I just tested the latest version of the plugin on WP 3.5.2 with and did not encounter any problems.

Reply

You must log in to post.

About this Plugin

About this Topic