WordPress.org

Ready to get started?Download WordPress

Forums

Organize Series
[resolved] %series_part% not working in Series Post Navigation Template: (5 posts)

  1. g4ll4is
    Member
    Posted 1 year ago #

    Hi,

    I'm having trouble with the %series_part% token. %series_part% does display a result whenever I use it in a template, EXCEPT when I use it the Series Post Navigation Template.

    I'm using Organize Series 2.4.3.

    Thanks for the plugin, it's really helpful.

    http://wordpress.org/extend/plugins/organize-series/

  2. Darren Ethier (nerrad)
    Member
    Plugin Author

    Posted 1 year ago #

    We'll check into it. There are some templates where it won't work but it should still work in a few of the templates.

  3. Darren Ethier (nerrad)
    Member
    Plugin Author

    Posted 1 year ago #

    This has been verified and we're working on a fix to put in the next release.

  4. Darren Ethier (nerrad)
    Member
    Plugin Author

    Posted 1 year ago #

    Actually, we've been able to determine that this isn't a bug but more of an issue with design. The "Series Post Navigation" template in the series options page is more for the general setup of the series navigation attached to posts and does not have the post_id exposed to it when replacing tokens.

    You can still do what you want. To add in series part information, there are two field below the template. One for "Custom Next Post Text" (which is used to replace the %next_post% token, and "Custom Previous Post Text" (which is used to replace the %previous_post% token. You can use the %series_part% token in those fields and it will get replaced as expected.

    I hope that helps!

  5. g4ll4is
    Member
    Posted 1 year ago #

    It does help. But I'll check the next release anyway.

    Thanks for caring.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.