WordPress.org

Ready to get started?Download WordPress

Forums

Series of crippling problems since update to 3.5 (14 posts)

  1. cri1211309342479
    Member
    Posted 1 year ago #

    http://critnick.com
    Please help - my site has been down for two months.

    The most recent problem is this error message when I try to go to my URL:

    Parse error: syntax error, unexpected in /home/content/71/9048071/html/critnick/wp-content/themes/headway/header.php on line 10

    My main problem has been that when I upgraded to version 3.5, all the pictures on my site disappeared. I have been able to reload my header image and to put up a new post with a picture, but how can I get all my old pictures to show up again? I use a Headway theme, but it's not them - I tried the site on your default theme and it doesn't work either. Now I'm getting this "parse error" Help!

  2. ClaytonJames
    Member
    Posted 1 year ago #

    Your site doesn't show at all. I know you aren't convinced that it's theme related, but it sure looks like it could be a theme issue first, then possibly other issues beyond that. The first thing to do is get the site to display again.

    1) This message: Parse error: syntax error, unexpected '<' in /home/content/71/9048071/html/critnick/wp-content/themes/headway/header.php on line 10 means you probably really could have an issue with a bad edit or a mistake in the header.php file in the headway theme.

    The easiest and quickest thing to try, might be to first make sure you have a complete backup copy of your sites files and database, then replace just the header.php file in the headway theme with a new copy of the file taken from your original backup copy of the downloaded theme.

    2) If that fails, you could also try using your ftp client or the file manager in your hosts control panel to rename or remove the headway theme directory. After you do that, revisit your site at critnick.com/wp-admin, and the default WordPress theme should take over once you log back in.

    That might be the extent of my suggestions of things to try at this point. If I'm not mistaken, Headway is a commercial theme. Once you get your site back up you might want to check on their support forums and see if there has been any conversation about compatibility, or any issues similar to yours.

    [edit] the reason I really think it may still be a theme issue is because this still works with no error message; critnick.com/wp-admin

  3. cri1211309342479
    Member
    Posted 1 year ago #

    Thank you. I tried that, and I now get this message:

    Warning: require_once(/home/content/71/9048071/html/critnick/wp-content/themes/headway/library/common/compatibility-checks.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/71/9048071/html/critnick/wp-content/themes/headway/functions.php on line 14

    Fatal error: require_once() [function.require]: Failed opening required '/home/content/71/9048071/html/critnick/wp-content/themes/headway/library/common/compatibility-checks.php' (include_path='.:/usr/local/php5/lib/php') in /home/content/71/9048071/html/critnick/wp-content/themes/headway/functions.php on line 14

  4. cri1211309342479
    Member
    Posted 1 year ago #

    I also tried re-uploading all my missing images by FTP, with no success. I can't switch themes because I can't get into the site or admin at all. Thank you.

  5. Timothy Jacobs
    Member
    Posted 1 year ago #

    Do you have the most recent version of headway? Try reuploading it through ftp

  6. cri1211309342479
    Member
    Posted 1 year ago #

    OK, I've done that. What I did is to re-download the latest version of Headway into "downloads" on my computer. Then I copied the Headway file into my website file on my computer, then I uploaded the copy through FTP into wp-content themes on my site. I still see this fatal error message:
    Warning: require_once(/home/content/71/9048071/html/critnick/wp-content/themes/headway/library/common/compatibility-checks.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/71/9048071/html/critnick/wp-content/themes/headway/functions.php on line 14

    Fatal error: require_once() [function.require]: Failed opening required '/home/content/71/9048071/html/critnick/wp-content/themes/headway/library/common/compatibility-checks.php' (include_path='.:/usr/local/php5/lib/php') in /home/content/71/9048071/html/critnick/wp-content/themes/headway/functions.php on line 14

  7. wpplug
    Member
    Posted 1 year ago #

    Cri first thing to do is to find where is this error coming from and then try to fix it.
    Did you set another theme as featured for your website, lets say Twenty Twelve.

  8. cri1211309342479
    Member
    Posted 1 year ago #

    Thank you, wpplug. Could you advise me on how to get into my dashboard at all? I don't know how to access any admin functions with things the way they are.

  9. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Go back via FTP and rename or delete the headway theme folder from your themes folder - WP will then default to twentytwelve and you should be able to login again.

    http://codex.wordpress.org/Login_Trouble#Deactivate_Theme

  10. wpplug
    Member
    Posted 1 year ago #

    Can you connect via ftp or cpanel's file manager?

  11. cri1211309342479
    Member
    Posted 1 year ago #

    Thank you WPyogi, I went in via FTP and deleted the Headway theme folder and the Headway zip file that were in my WP content folder. Now I have a totally blank page: Not even an error message. I went to "View Source" and I get this:
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    <HTML><HEAD>
    <META content="text/html; charset=utf-8" http-equiv=Content-Type></HEAD>
    <BODY></BODY></HTML>

  12. cri1211309342479
    Member
    Posted 1 year ago #

    Would someone please take pity on me! My WordPress site has been down for over two months. My site now displays as a blank page. I need help. Thank you.

  13. wpplug
    Member
    Posted 1 year ago #

    @cri1211309342479
    Did you have a backup of ur website?

    ps: u should consider paying someone to help you, google around and u ll find many that can fix your wp website for a low fee.

  14. esmi
    Forum Moderator
    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Topic