WordPress.org

Ready to get started?Download WordPress

Forums

Sequel
Sequel ( Twenty Fourtee ) Feature Slider (11 posts)

  1. sid15291
    Member
    Posted 3 months ago #

    Hi i am using sequel theme.My feature slider area is having extra grey space.how to remove it please help me and i am new to wordpress I don't know how to fix it.

    my website
    http://www.sidart.in

  2. Zulfikar Nore
    Member
    Theme Author

    Posted 3 months ago #

    Hello Sid,

    If the images were uploaded before you activated the theme then you'll need to regenerate the thumbnails using this plugin: http://wordpress.org/plugins/regenerate-thumbnails/

    Hope that helps resolve the issue for you - do post back and let us know.

    Regards,
    Zulf

  3. sid15291
    Member
    Posted 3 months ago #

    Hello Zulf,

    Thanks for the reply.I have used the Regenerate-thumbnails But still I am facing the problem.I have also tried to disable some plug ins which is affecting the feature slider like Fourteen Extended and Styles and then I have tried to regenerate the thumbnails but still didn't work. I have also removed all the feature slider previous images and uploaded the images again and then I have regenerate the thumbnails but there is no changes in my website.Any other suggestions you can provide.

  4. Zulfikar Nore
    Member
    Theme Author

    Posted 3 months ago #

    Hello Sid,

    Looks like you've got the Photon module in Jetpack enabled as your images are being served from wp.com i.e http://i1.wp.com/www.sidart.in/wp-content/uploads/2014/04/Arch_Previs.jpg?resize=1038%2C576

    Try disabling the module and then check or regenerate the thumbs again to see if that helps. Also make sure your images are large enough for the set sizes - for the full width thumbnails the sizes are set at 1038px by 576px.

    Regards,
    Zulf

  5. sid15291
    Member
    Posted 3 months ago #

    HI i have disable the photons and then regenerate the thumbs but and i have also re-size all the images according to your website but still didn't work for me. I guess it might work if we change Css style.

    Thank you,
    Sid

  6. Zulfikar Nore
    Member
    Theme Author

    Posted 3 months ago #

    Hello Sid,

    I guess it might work if we change Css style.

    The featured image dimensions are set via a function in the parent theme and not via CSS.

    Can I ask what size are the original images before cropping takes place?

    Other things to try/check - have you tried the Fourteen Extended option for "Set Overall Content (hentry) max-width (numbers only!) - maximum recommended is 1260 & Default is 1038." in combination with "Make post featured images span 100% width?"

    Have you also checked on the media values set in Settings >> Media? - try clearing the values for the "Large size" settings.

    Do any or a combination of the above help resolve the issue?

    Regards,
    Zulf

  7. sid15291
    Member
    Posted 3 months ago #

    Hey I have check the media setting everything is ok and I have tried changing the by editing CSS style and i got this result please check the website
    http://www.sidart.in

    now the only thing left to correct is the image area.

    THank you,
    Sid sharma

  8. Zulfikar Nore
    Member
    Theme Author

    Posted 3 months ago #

    Your media is still outputting the image @ 1038px while you are using the slider in a 1260px setting - you nee to up the media value to at least the same value as the width in use.

    Also not sure where you are changing some of the values for the slider/featured images as I can see a horizontal scroll bar on the site.

    Zulf

  9. sid15291
    Member
    Posted 3 months ago #

    Hi I have change my images resolution to 1038px and in my media medium and lager size area also set to 1038px.I have also change the feature image slider max width number height and width are also set to 1038px.I have change teh horizont scroll bar from the
    Style.Css ( Inderx number "9.Feature Slider" )

    still it didnt fix the problem.

  10. Zulfikar Nore
    Member
    Theme Author

    Posted 3 months ago #

    Please do not change/edit any theme code directly - only do so via a child theme or a custom css plugin.

    In the media settings either set all values to 0 or change the large setting to at least 1260px - you'll still need to regenerate the thumbnails upon changing the values.

  11. sid15291
    Member
    Posted 2 months ago #

    Hi,
    Zulf

    I have resolved the issue of the image size.I have deleted the theme and all the post as my website site xml was also not proper so i have deleted all the data and made fresh new website again with your sequel theme. now all the images are perfect.no plug in used nothing.Thanks again for the wonderful theme.

Reply

You must log in to post.

About this Theme

About this Topic