WordPress.org

Ready to get started?Download WordPress

Forums

SEO Ultimate
[resolved] SEO Ultimate will not allow activation of Meta Keywords Editor (6 posts)

  1. DoveMediaWorks
    Member
    Posted 3 years ago #

    With SEO Ultimate, when you click on the "Enabled" button for Meta Keywords Editor it does not enable the Meta Keywords Editor. Does anyone have a fix for this?

    http://wordpress.org/extend/plugins/seo-ultimate/

  2. blixvod
    Member
    Posted 3 years ago #

    You should check out in the post article page, You will see (I guess in custom fields) that you have an option to write your own meta tags.
    מערכונים

  3. DoveMediaWorks
    Member
    Posted 3 years ago #

    When I checked out the post page, there is no place to write the meta tags. Under "SEO" in the left side of my page, when I click "Enabled" button, it should then appear between the "Meta Descriptions" and "Meta Robot Tags" as Meta Keywords" but it does not. What is wrong or am I not setting some setting so the "Enabled" button will work and it will show up so I can use it?

  4. DoveMediaWorks
    Member
    Posted 3 years ago #

    I forgot to mention I am using V6.9.1

  5. John
    Member
    Plugin Contributor

    Posted 3 years ago #

    Enabling Meta Keywords Editor on a fresh install works for me. Are you clicking "Save Changes" after clicking "Enable"?

  6. DoveMediaWorks
    Member
    Posted 3 years ago #

    John,

    Thanks for the information. I "thought" I was clicking "Save", but evidently I was not. This worked.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic