WordPress.org

Ready to get started?Download WordPress

Forums

SEO Title Tag
SEO Title Tag 3.4.1 not working properly (10 posts)

  1. DanWhite84
    Member
    Posted 1 year ago #

    Howdy,

    I am not a programmer, and rely on plugins to keeps my site running right.

    That being said, I love this plugin and have been using it for awhile. I usually update things when they tell me to because I assume it is for a good reason, but unfortunatly when I updated SEO Title Tag from 2.3.3 to 3.4.1 it no longer worked the same. now instead of showing my specific titles for each page, it shows the site name followed by the title. I didn't change any code, and didn't change any settings.

    Then, it proceeded to delete my titles and just show the site name. I deactivated all other SEO plugins to see if it would have any effect, and none. When I uploaded the backup of SEO title tag 2.3.3 it seems to fix the problem. But like I said, I prefer to keep things current. Or am I wrong that I should keep wordpress and other plugins current?

    Thanks for any help,

    http://wordpress.org/extend/plugins/seo-title-tag/

  2. Susan639
    Member
    Posted 1 year ago #

    I have the same problem, I've also notice the blog title is now appearing on my background.

    any help out there?

    thanks

    Susan

  3. sbwebmaster
    Member
    Posted 1 year ago #

    I have the same problem. I believe this plugin was acquired by a new company and probably "broke" it while trying to update it.

    Pretty sad how careless they could be when so many people depend on it. This plugin can make a big difference in your SERPs. Not cool.

  4. Stephan Spencer
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for bringing this to our attention. We are working on fixing the bugs ASAP.

  5. Stephan Spencer
    Member
    Plugin Author

    Posted 1 year ago #

    By the way, this plugin was not acquired. I'm the original author of this plugin from years ago. My company was acquired but I still continue to donate my time to maintaining this plugin.

  6. takaru82
    Member
    Posted 1 year ago #

    The blog title still appear in every page after upgraded to version 3.4.2, please advise

  7. andybeal
    Member
    Posted 12 months ago #

    Thanks Stephan for looking into this. For everyone else, if you head to Settings>General and remove your "Site Title" it will fix the issue.

  8. navycs
    Member
    Posted 11 months ago #

    Removing the site title will remove the title, but it doesn't fix the problem.

  9. takaru82
    Member
    Posted 8 months ago #

    There have been few updates, but still the issue doesn't solve. The page title still appear in every single page although it has been set to "No" in preference page.

  10. navycs
    Member
    Posted 6 months ago #

    I reverted to Version 2.3.3, and it works perfectly.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic