WordPress.org

Ready to get started?Download WordPress

Forums

Oxygen
[resolved] seo on oxygen (8 posts)

  1. miki_cap
    Member
    Posted 1 year ago #

    Hi everybody,
    I've installed a couple of plug-ins for SEO. I only need to add basic tags: title, description, etc, but none seems to work. Any suggestions?
    I checked older post but no other similar topic was there.
    Thank you very much for your help.

    Mik

  2. johnbhartley
    Member
    Posted 1 year ago #

    What plugins are you using for SEO?

  3. miki_cap
    Member
    Posted 1 year ago #

    Hi, thank you for your reply. I'm using All in One SEO Pack than I'm using on other blogs, and I trid also SEO Press. Both apparently are not working.
    Hope you can help.

    Mik

  4. When you say the plugin is not working, what do you mean? Is there no box under each page allowing you to add your tags?

    Can you please provide a link to your site?

  5. miki_cap
    Member
    Posted 1 year ago #

    Hi, thank you Christine for your attention.
    Yes, the box is there, but if I fill it in nothing happens on the resulting page.
    Here is the site:

    http://veronamostre.com/

    May I also ask you why on the home page the area "recent articles" remains blank.

  6. nothing happens on the resulting page.

    Where are you looking? When I look at the source code, I can see this:

    <title>Mostre Verona: Esposizioni, eventi, turismo, comunicazione a Verona</title>
    <meta name="description" content="A Verona tutti gli eventi, temporanei o ricorrenti, mostre, esposizioni, fiere, concerti. Con le guide turistiche di Verona." />
    <meta name="keywords" content="Verona,mostre,eventi,esposizioni,visite guidate." />
    Are these not the values you've inserted for the home page?

  7. miki_cap
    Member
    Posted 1 year ago #

    No, those values were automatically created using tagline value I entered in settings>general.
    For home page I entered a different title and I also added description and keywords using SEO plugins but they do not display in the resulting code.

  8. miki_cap
    Member
    Posted 1 year ago #

    Thank you everybody for help. I don't know how it happpened but everything seems to work properly now.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags