WordPress.org

Ready to get started?Download WordPress

Forums

Fancier Author Box by ThematoSoup
Scrolls page to TOP when clicking on tab (11 posts)

  1. ehong33234
    Member
    Posted 1 year ago #

    Great plugin, thanks!

    When I click on a tab (i.e. Bio or Latest Posts) it scrolls the Fancier Author Box to the top of the web page. Is there a way to turn that off so that it just changes tabs in place without auto scrolling?

    http://wordpress.org/extend/plugins/fancier-author-box/

  2. Dragan Nikolic
    Member
    Plugin Author

    Posted 1 year ago #

    You probably have Smooth Scroll plugin activated or something similar which is smooth scrolling all your links.

    Fancier Author Box doesn't do that.

  3. ehong33234
    Member
    Posted 1 year ago #

    Hi Dragan, thanks for the response. I'm not sure what other plugin it can be as I don't have anything with such actions that you describe and I definitely don't have any smooth scroll plugin. I did notice something odd though. When I click on the BIO or RECENT POSTS tab, my url produces an anchor tag...

    example:
    BEFORE: http://www.site.com/post/post-name/
    AFTER: http://www.site.com/post/post-name/#ts-fab-bio-below

    and it does the same for when I click on RECENT POSTS
    (www.site.com/post/post-name/#ts-fab-latest-posts-below)

    Got any clue?

  4. Dragan Nikolic
    Member
    Plugin Author

    Posted 1 year ago #

    Something is causing java-script errors. What's the url of your website?

  5. ehong33234
    Member
    Posted 1 year ago #

    Here you go:

    http://goo.gl/Qj2wD

  6. Dragan Nikolic
    Member
    Plugin Author

    Posted 1 year ago #

    Can you try disabling Simple Ads Manager and see if the issue disappears.

    I get some java-script errors from that plugin.

  7. ehong33234
    Member
    Posted 1 year ago #

    I just deactivated that plugin but still it is doing the auto scroll and anchor tags.

    I'll have to look at the Simple Ads Mgr. JS errors now too, thanks for pointing that out.

    Any other ideas?

  8. Dragan Nikolic
    Member
    Plugin Author

    Posted 1 year ago #

    Nothing else comes to my mind.. I think it's one of the plugins (simple share buttons adder or some other).

    I'll have our developer take a look at it.

  9. ehong33234
    Member
    Posted 1 year ago #

    Great, please see if you can find out more from the developer.

    Thanks again!

  10. Dragan Nikolic
    Member
    Plugin Author

    Posted 1 year ago #

    Looks like there is smooth scrolling after all. It's one of your theme's features and it's in this file:

    http://goo.gl/GYn0o

    Could you try disabling this feature or asking theme developer how to disable it?

  11. ehong33234
    Member
    Posted 1 year ago #

    Okay, let me see if there are some settings or I will contact theme support.

    More to follow...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic