WordPress.org

Ready to get started?Download WordPress

Forums

ALO EasyMail Newsletter
Sending to Registered users stops at 50% (5 posts)

  1. maxwiehle
    Member
    Posted 3 years ago #

    I had some issues with older versions of ALO em and now upgraded to the 2.0.3 (and WP 3.1.3)

    However when sending my test newsletter to the registered users it will only be send to 3 of a total of 6. I have no clue why this is. I activated the WP_DEBUG but it did not render anything useful. Only Notices about deprecated code being used (most likely by other plugins).

    Firebug tells me the initial post is send and ~10 queries for updates are send which all receive a reply of:
    done: 3
    tot: 6
    perc: 50%

    I have not tried to send to the normal receipients yet but I will do so soon.

    Another think I noticed is that the [USER-NAME] and [USER-FIRST-NAME] seem to be picked from a wrong user

  2. eventualo
    Member
    Plugin Author

    Posted 3 years ago #

    The problem about registered users is a known issue... I hope to fix in next release.
    For now you can send to normal subscribers.

  3. Drain0
    Member
    Posted 3 years ago #

    I am running the latest version of WP and ALO however Create list of recipients (from normal subscribers) hangs at 97%

  4. eventualo
    Member
    Plugin Author

    Posted 3 years ago #

    The issue should be solved in version 2.1.3. Let's download and test it.

  5. Drain0
    Member
    Posted 2 years ago #

    I'm on 2.1.3 and it gets to 98% now, although when I view report it says it has delivered to all.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic