WordPress.org

Ready to get started?Download WordPress

Forums

Sending referrers and site_url configuration (5 posts)

  1. calevais
    Member
    Posted 8 years ago #

    Hi all!
    I have just install wordpress with a hosting one-click service.
    I did it under my domain janes.es, which is not already active. To access my website and wp-admin I have to go to the IP hosting: http://72.232.18.82/~janeses/ where you can see the blog is working.
    The problem is that I can't do almost anything because of the problem with ENABLE SENDING REFERENCES.
    I guess the problem is related with the above mentioned: WordPress is configured for janes.es and janes.es not still active.
    I read instructions
    and I trying to change site_url on my wp_options table on database.
    The problem is I can't find site_url on my wp_options table.
    I can't change my wordpress URL on Admin Options because referrers errors appear again.

    What can I do?
    What about disabling the referreres security option from WordPress for a while to resolve the problem?

    It's a madness, because my blog even looks plain html, without any theme.

    THANKS!!!

  2. MichaelH
    Member
    Posted 8 years ago #

    Consider using [[phpMyAdmin]] to make sure your wp_options table has the correct values in siteurl and home.

    siteurl is your WordPress address (URI) and home is your Blog Address (URI).

  3. calevais
    Member
    Posted 8 years ago #

    The problem is that my wp_options table DO NOT HAVE siteurl neither home fields.

    :-???

    What can I do?

  4. MichaelH
    Member
    Posted 8 years ago #

    If they are not there, then you might consider starting over with the installation or manually adding them to wp_options.

  5. angsuman
    Member
    Posted 7 years ago #

    > The problem is that my wp_options table DO NOT HAVE siteurl neither home fields.

    They are not fields but data values.
    Execute:
    select * from wp_options;

    to see them

Topic Closed

This topic has been closed to new replies.

About this Topic