WordPress.org

Ready to get started?Download WordPress

Forums

Sending comment notifications to certain users (9 posts)

  1. rohit.bfm
    Member
    Posted 1 year ago #

    So I've been searching for a while with no avail, hopefully I can get some help here.

    A client who has 3 admins on their site (in addition to myself) has asked that only one of them receive the comment notifications (that a comment is awaiting moderation). I can't see anything in the settings that would let me do that on its own, and while I've been googling various phrases for a bit now, I can't find anything that would help.

    Does anyone have any advice/suggestions for code/a plugin that would allow me to have more control over my users/admins? Or a plugin that would let me control who gets what notifications? While I'd like something broader, even something that just controls the comment notifications would suffice.

    Thanks for any assistance.

  2. Peter_L
    Member
    Posted 1 year ago #

    won't this do? :

    setting - reactions - deselect email me

    do this for all admins that shouldn't get notified

  3. rohit.bfm
    Member
    Posted 1 year ago #

    I definitely don't have a 'Reactions' section under 'Settings'. What plugin creates it?

  4. rohit.bfm
    Member
    Posted 1 year ago #

    I've been looking through a few member control plugins, such as 'Members', but so far nothing. Anyone have any advice as to how I can tackle this?

  5. Peter_L
    Member
    Posted 1 year ago #

    I'm sorry, I don't have an English WP install. Perhaps it's called comments?

    Just switch off the comment notification for those admins that don't need comment notification.

  6. rohit.bfm
    Member
    Posted 1 year ago #

    Under settings I have discussion, but it doesn't let me select individual admins to send emails to; just everyone or no one. In my research, people said its not something activated by default; a plugin is required?

  7. Peter_L
    Member
    Posted 1 year ago #

    I think that it is individual. You login using a certain admin account. If you disable 'email me' under 'settings' 'discussions' you'll have switched off the emails for that admin, not for all admins.
    (I think, test it)

  8. rohit.bfm
    Member
    Posted 1 year ago #

    I tried that prior to putting this post up; it is a global setting, not user by user.

  9. cjgrasso
    Member
    Posted 1 year ago #

    rohit, did you ever find a solution to this?

Topic Closed

This topic has been closed to new replies.

About this Topic