WordPress.org

Ready to get started?Download WordPress

Forums

Ninja Forms
[resolved] Sending Admin Mail to Gmail does not work (2 posts)

  1. sansibar24
    Member
    Posted 12 months ago #

    Hello

    I have pretty the same issue as described here, but with the difference, that the solution there does not work for me:
    http://wordpress.org/support/topic/administrator-emails-not-being-received

    I'm trying to send an administration mail to a @hotmail.com and a @mydomain.com address. The mydomain mail account is infact a Gmail account.

    The admin mail arrives fine at the Hotmail-account, but there is no trace of it in the Gmail-account (no, it is not in the spam folder).
    I tried all kinds of combinations with the "E-Mail from address" and the "Use this as the "From" email address for Administrative recipients of this form?" option in the form itself. Also set both to the WP-Admin mail address with no result.

    Any more suggestions..? Would be really appreciated...
    Thanks in advance

    http://wordpress.org/plugins/ninja-forms/

  2. sansibar24
    Member
    Posted 10 months ago #

    Hello everyone

    I finally managed to resolve this problem.

    It was not Ninja Forms fault nor was it Gmails fault.

    The problem is described here very well:
    https://support.google.com/a/answer/55299?hl=en

    The mails from the Ninja Form should be sent to the info@mydomain.com adress, which is infact a Gmail account. The Ninja Form is hosted on a different server under the domain mydomain.com.
    So when sending mails to info@mydomain.com the mydomain.com-server thought it should send the mail locally to itself which didn't work.
    Completely deactivating mail services on the server resolved the problem.

    Hope this helps anyone else having similar issues.

Reply

You must log in to post.

About this Plugin

About this Topic