WordPress.org

Ready to get started?Download WordPress

Forums

Newsletter Manager
[resolved] "Send via SMTP" resetting to false (6 posts)

  1. Tsubashi
    Member
    Posted 1 year ago #

    I would like to use SMTP to send my newsletter. I have set up a valid account in the SMTP settings area, and am trying to set the "Send via SMTP" option in the Newsletter Manager. The setting, however, does not stick. After clicking "Update Settings", the page reloads and the option is again reset to false. This is not true of any of the other controls I have tested (Default Sender Name, TinyMCE options, etc...).

    There are no error messages either. Any ideas?

    http://wordpress.org/extend/plugins/newsletter-manager/

  2. f1logic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Tsubashi

    Could you please try deactivating and reactivating the plugin ?
    If the issue is still present, we are releasing an update this week.
    It would fix that for sure

    Regards
    XYZScripts Team

  3. Tsubashi
    Member
    Posted 1 year ago #

    Nope, no dice. Still the same problem.

    On the plus side, it looks like the setting is actually getting set, and that it is sending via SMTP despite the setting page displaying false. I just have to remember to set it to true every time I change the settings or it will reset.

    Looking forward to the update.

  4. f1logic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Tsubashi

    We have released new version.
    Please update and let us know if any further issues

    Regards
    XYZScripts Team

  5. Tsubashi
    Member
    Posted 1 year ago #

    Thank you, that fixed the problem, but it seems to have caused a new problem: I cannot create email campaigns. I will investigate and alert you to anything I might find out that will help resolve this issue.

    Edit: It looks like there was an issue with MySQL table permissions, but uninstalling and reinstalling seems to have fixed it.

  6. f1logic
    Member
    Plugin Author

    Posted 1 year ago #

    Yes there are some alter table queries in auto upgrade.
    They may fail if permission are not present.
    In new installation there wont be such issues

    Regards
    XYZScripts Team

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags