WordPress.org

Ready to get started?Download WordPress

Forums

Form Manager
"Send to Administrator" checkbox NOT WORKING (4 posts)

  1. oskarmothander
    Member
    Posted 1 year ago #

    I've unchecked this checkbox and inputed my own email in my form as "Also send notification(s) to:" in the form. Still info@mydomain.se get's all the submitted posts!!

    This will be a deal breaker if you can't fix or help with a solution!

    http://wordpress.org/extend/plugins/wordpress-form-manager/

  2. hoffcamp
    Member
    Plugin Author

    Posted 1 year ago #

    Is the 'registered users' checkbox on Forms > Settings checked? If not, I don't have any ideas about what is causing the problem.

  3. oskarmothander
    Member
    Posted 1 year ago #

    Yes it was checked.. You should probably consider renaming that, changing the description or change the way this functions; because as it is now it doesn't make much sense to me.

    "A confirmation e-mail will be sent to a registered user only when they submit a form"

    This sounds like a confirmation email will be sent to the user submitting the form not the info@domain.xx !

  4. hoffcamp
    Member
    Plugin Author

    Posted 1 year ago #

    This has caused confusion before. The problem is that your admin account is also a registered user. I'll try to make it more self explanatory.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags