WordPress.org

Ready to get started?Download WordPress

Forums

Self pingbacks not pinging (4 posts)

  1. Chris_K
    Member
    Posted 4 years ago #

    A lot of my posts tend to refer to my older posts. Traditionally I'd link them and WP would generate a pingback on the old post with a link to the new post. I liked that behavior as it helped add some continuity to some of my topics.

    I just noticed that no longer happens for me. Looks like my last self-ping was from back in January... Wasn't there a new release early Jan? I wonder if that's related.

    I found a trac ticket that refers to this or a similar issue but has some statements saying that self-pings have been deliberately disabled. Is that really true?

    Figure I should check before I begin the rather tedious testing of plugins to make sure one of those isn't borking up the works...

  2. Chris_K
    Member
    Posted 4 years ago #

    Based on the response, shall I assume that self pingbacks are working for everyone else?

    (self pingback: When you link to an older post in a new post on the same blog and a pingback is received on the older post)

  3. Chris_K
    Member
    Posted 4 years ago #

    Checking the Posts table, are the columns ping and to_ping still in use? On a test I just made no values were added.

  4. Chris_K
    Member
    Posted 4 years ago #

    Self pinging works fine on a fresh install on my home machine. The db fields I was wondering about get used as well.

    Beginning to suspect this may be a hosting (Dreamhost) issue.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags