WordPress.org

Ready to get started?Download WordPress

Forums

Self-hosted WP compatability with WP.com (4 posts)

  1. pridefulofbeing
    Member
    Posted 2 years ago #

    Hello,

    I have a self-hosted WP blog hosted with Bluehost and I recently joined WP.com and added my blog to this website. However, whenever I try to use the Add Post feautre from WP.com, it will not add it to my blog. Is this not possible because I am not with/hosted through WP.com or am I forgetting an important step?

    I have 'Jetpack' installed, not sure if that will help in the troubleshooting process.

    Appreciate any help, I'd like to connect my blog with the WP.com interface and community.

    Sincerely,

    Jonathan

  2. bh_WP_fan
    Member
    Posted 2 years ago #

    Are you just trying to add a new post normally, or are you using a JetPack feature to incorporate posts from your wordpress.com site?

    Are there any errors involved? If you're using JetPack, you may want to check out their support pages and FAQ: http://jetpack.me/support/

  3. pridefulofbeing
    Member
    Posted 2 years ago #

    When I go to Jetpack on my Self-hosted Dashboard, it shows in the top right "Connected to WordPress.com".

    However, what I am having issues with is adding posts *from* WP.com to my self-hosted account that is connected with WP.com. When I attempt it says it was successful, but when I go to view the page, it is not posted. I cannot add posts from WP.com to my connected self-hosted account through Bluehost.

    Hope this was clear. Please let me know what is not, if not. Thanks! :)

    -Jonathan

  4. bh_WP_fan
    Member
    Posted 2 years ago #

    Try deactivating all your other plugins except JetPack and see if it makes a difference. If it doesn't try switching your theme to twentyten or twentyeleven as well.

    If you still have issues, you'll probably want to check with JetPack support and see if they have any suggestions as to what might be causing it, and then check with your host if anything they offer seems it could be host-related.

Topic Closed

This topic has been closed to new replies.

About this Topic