WordPress.org

Ready to get started?Download WordPress

Forums

MailPoet Gravity Forms Add-on
Selector Fields Not Displaying (5 posts)

  1. BigDogSF
    Member
    Posted 4 months ago #

    Hi, and thanks for all of your excellent work on MP and it's associated plugins.

    I had some issues with the MP Plugin updates and Rafael told me to delete completely and reinstall the latest versions. I was hoping this would fix the issues with the Gravity Forms MP addon, but has not.

    I am having display issues on the front-end gravity forms with the MP Gravity Form Addon.

    1. Tried with single select and multi select...but the selection checkboxes are not showing. I only get the title.

    2. If I associate fields I get an undefined error code at the top of the page above my website header. If I do not associate fields in the form settings I do not get the error.

    3. When I look at the subscriptions in MP, the users have been added even though they were not able to select any of the checkboxes on the form.

    This addon is an excellent idea. Please let me know what you need from me in order to figure out why it is not working properly.

    Regards
    Will

    https://wordpress.org/plugins/mailpoet-gravity-forms-add-on/

  2. Sebastien D
    Member
    Plugin Author

    Posted 4 months ago #

    1. What version of Gravity Forms do you have ?

    2. What does the error message give ?

    3. Have you read the documentation given ?

    Please give exact details. Thank you.

  3. BigDogSF
    Member
    Posted 4 months ago #

    1. All of my plugins are up to date.

    2. As stated, it gives an undefined fields error code when I apply the gravity form fields "1" or "2" as per the field numbers on the fields I want to associate. This error code does not show up if I do not try to associate fields.

    3. Of course I have read the instructions. I spend a lot of time checking every aspect out, including testing all of my other plugins for potential conflicts before I submit a ticket here.

    The only thing that shows up on the front end when I have the plugin activated and a field added to my registration form is the field title that I type in. The selectors are not showing up.

  4. Sebastien D
    Member
    Plugin Author

    Posted 3 months ago #

    I haven't been able to re-create this issue. Sorry that I can't be of more use.

    MailPoet will be providing support from now on.

  5. kleegraefe
    Member
    Posted 3 months ago #

    Same issue over here. Details as of BigDogSF.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.