WordPress.org

Ready to get started?Download WordPress

Forums

Iconic One
[resolved] selectnav shows up along with regular iconic one menu on Ipad (4 posts)

  1. cryptoboy
    Member
    Posted 9 months ago #

    How can I disable it, so the two dont show up at the same time? Basically, I just want it to fire when width is less than 768...

  2. cryptoboy
    Member
    Posted 9 months ago #

    I forgot to say that its only on the front page I have the problem...

  3. cryptoboy
    Member
    Posted 9 months ago #

    I tried setting max-Width to 767 and that fixed the Ipad double menu problem but now the pc browsers doesn't show the select nav :(

  4. Themonic
    Member
    Theme Author

    Posted 9 months ago #

    I am sorry but we do not provide support for customized websites, we provide support only as per the demo. Because, if you break something how will we know?

    http://demo.themonic.com/io/

    If you see the same problem in the demo, let me know.

Reply

You must log in to post.

About this Theme

About this Topic