WordPress.org

Ready to get started?Download WordPress

Forums

Google Analytics for WordPress
[resolved] Selecting which Analytics Profile to track fails (4 posts)

  1. mithrill
    Member
    Posted 3 years ago #

    The option to Manually enter your UA code does not work and clicking to authenticate with Google results in an error. This may only be an issue with newly activated plug-ins on 3.2. Also, the checkbox to show advanced settings does not do anything. Thank for the great work on this plug-in. I'm looking forward to using it on my new site.

  2. drstuey
    Member
    Posted 3 years ago #

    Hi, I'm getting the same problem. I can't connect to Google because Google reports that the plugin has sent a malformed request; I can't enter the UA code manually either. I tried in both Firefox 5 and Chrome 12. I just upgraded to WP 3.2, and it is Version 4.1 of the plugin.

    I just had a look at the plugin code. There is some show/hide scripting going on. The input element is set to display:none by default and clicking on the checkbox is supposed to show it, but it doesn't.

    What I just did was use the web developer toolbar to disable inline CSS styles. That made the input box appear and I could enter my UA code.

    I haven't tried to get the Advanced settings to show - it doesn't seem to be based on display:none so it needs another solution.

    The UA code is so important I reckon the plugin should show the input box all the time and not hide it.

    cheers

  3. mithrill
    Member
    Posted 3 years ago #

    Good thinking on the temporary CSS fix. Good news is the author updated the plugin and these issues appear to be resolved.

  4. Helen
    Member
    Posted 2 years ago #

    Thanks for the workaround drstuey. Bit disappointing that the problem still seems to unresolved. I agree with you that the UA code box should be displayed by default - should be a simple change, no?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic