WordPress.org

Ready to get started?Download WordPress

Forums

Auto Attachments
[resolved] Seems to break Javascript in backend (6 posts)

  1. Chris
    Member
    Posted 1 year ago #

    Activating plugin on WP 3.5 causes Javascript to fail on edit post screen.

    http://wordpress.org/extend/plugins/auto-attachments/

  2. Serkan Algur
    Member
    Plugin Author

    Posted 1 year ago #

    Thank you for report this issue Chris. I'll make an update for this.

  3. Chris
    Member
    Posted 1 year ago #

    Thank you for your fast reaction, very much appreciated!

  4. Serkan Algur
    Member
    Plugin Author

    Posted 1 year ago #

    :) and also i have to ask a question Chris. Do you use BulletProof Security? Because if you dont have latest version of bulletproof some javascript libraries not load properly.

    Also i going to test Auto Attachments tomorrow (13.12.2012) (Because it's 02.00 AM in Istanbul now and im soo tired). If i find any problem, i will change jquery-ui or other scripts which cause fail :)

    Have a nice night!

  5. Chris
    Member
    Posted 1 year ago #

    Good morning, Serkan :)

    I updated to 0.6.5 and the problem is fixed.

    Thank you very much!

    PS: BulletProof Security is not installed.

  6. Serkan Algur
    Member
    Plugin Author

    Posted 1 year ago #

    :) Good Morning Chris.

    There was a duplicated jquery problem. I solved at night.

    I'm glad to see your (and the others) problem fixed.

    Have a nice day.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.