WordPress.org

Ready to get started?Download WordPress

Forums

Easy WP SMTP
[resolved] Seems to be trying to use web server for SMTP (7 posts)

  1. Yaron Guez
    Member
    Posted 11 months ago #

    This does not seem to be working for me. It seems to be trying to use the server’s SMTP info. I tried two different SMTP servers, Google Apps and Gmail and got the same error (note that vpscloud005.basiclink.com is my web server):

    SMTP -> FROM SERVER:220-vpscloud005.basiclink.com ESMTP Exim 4.80.1 #2 Wed, 21 Aug 2013 16:26:44 -0700
    220-We do not authorize the use of this system to transport unsolicited,
    220 and/or bulk e-mail.

    SMTP -> FROM SERVER: 250-vpscloud005.basiclink.com Hello moderndayscribe.com [216.119.157.236]
    250-SIZE 52428800
    250-8BITMIME
    250-PIPELINING
    250-AUTH PLAIN LOGIN
    250 HELP

    SMTP -> ERROR: Password not accepted from server: 535 Incorrect authentication data

    SMTP -> FROM SERVER:250 Reset OK

    http://wordpress.org/plugins/easy-wp-smtp/

  2. emeraldjava
    Member
    Posted 10 months ago #

    Same issue

    SMTP -> FROM SERVER:220-bravo.gendns1.com ESMTP Exim 4.80.1 #2 Thu, 05 Sep 2013 14:23:57 -0400
    220-We do not authorize the use of this system to transport unsolicited,
    220 and/or bulk e-mail.
    
    SMTP -> FROM SERVER: 250-bravo.gendns1.com Hello bravo.gendns1.com [63.247.66.231]
    250-SIZE 52428800
    250-8BITMIME
    250-PIPELINING
    250-AUTH PLAIN LOGIN
    250 HELP
    
    SMTP -> ERROR: Password not accepted from server: 535 Incorrect authentication data
    
    SMTP -> FROM SERVER:250 Reset OK

    any work around?

  3. wpecommerce
    Member
    Plugin Author

    Posted 10 months ago #

    Hi, the error is right there:

    We do not authorize the use of this system to transport unsolicited,
    220 and/or bulk e-mail.

    Please contact your hosting provider and they will be able to help you.

  4. emeraldjava
    Member
    Posted 10 months ago #

    We this working by using the local smtp server of our host rather than the gmail smtp server in our config.

  5. Yaron Guez
    Member
    Posted 10 months ago #

    I resolved this by going to WHM (cPanel) and changing the following setting:
    Server Configuration
    Tweak Settings
    "Mail" tab
    Restrict outgoing SMTP to root, exim, and mailman (FKA SMTP Tweak) -> On
    Prevent "nobody" from sending mail -> On

    If you don't have access to this setting, contact your host.

  6. CharlyJJS
    Member
    Posted 3 months ago #

    Hi Yaron Guez,

    I have followed your steps, It does not work for me....

  7. Mirco Babini
    Member
    Posted 2 months ago #

    It doesn't work even for me.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.