WordPress.org

Ready to get started?Download WordPress

Forums

Seems my entire forum section is gone? [NSFW] (7 posts)

  1. JohnnyScience
    Member
    Posted 3 years ago #

    Ok for some reason all of my forum links are no longer working...

    I didnt change anything either.

    Does anyone know what I can do to get my forums back?

    You cant even reach them if you go through the group either...

    ?

    Thanks.

    [NSFW] http://www.PunkRockPrincess.com [/NSFW]

  2. elfin
    Moderator
    Posted 3 years ago #

    can't even access your site.

    Well I managed to get there, but it is so slow i can't really check anything.

  3. JohnnyScience
    Member
    Posted 3 years ago #

    I dont understand, why is it loading so slow?!

  4. elfin
    Moderator
    Posted 3 years ago #

    If you are using buddyPress, then it might be worth asking on their support forums.

  5. elfin
    Moderator
    Posted 3 years ago #

    I can't tell why it's loading so slow, can't get back there to check. (but I suppose it could be my connection)

  6. JohnnyScience
    Member
    Posted 3 years ago #

    Ahh yeah I'm on buddypress... I forgot to put it over there.

    Thanks.

    ANyone else have any ideas why its loading so slow? (Hopefully its just his connection?)

  7. elfin
    Moderator
    Posted 3 years ago #

    might be worth asking here:
    http://buddypress.org/support/topics/

    and the site is a little faster today.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags