WordPress.org

Ready to get started?Download WordPress

Forums

WP CleanFix
Contains a flaw that allows a remote Cross-site Request Forgery attack (2 posts)

1 star
  1. cscottb
    Member
    Posted 11 months ago #

    It is being reported (see link below) that this plugin has a serious security flaw. The same report states that the plugin has been discontinued, and it is recommended that an alternate software package be used in its place. http://osvdb.org/93450

  2. gfazioli
    Member
    Plugin Author

    Posted 11 months ago #

    The security flaw has been corrected!

    Cheers
    GF

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.