WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Security vulnerabilities fix for 3.5.1 - Is applicable for 3.3.2? (3 posts)

  1. adasgupta@simplexity.com
    Member
    Posted 1 year ago #

    Recently a maintenance and security release published for 3.5.1.
    http://wordpress.org/news/2013/01/wordpress-3-5-1/
    Is this issue applicable for 3.3.2. If so is the patch available?
    thanks.

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    You need to update WP - that's the fix. And yes, using an outdated version is a potential risk.

    http://codex.wordpress.org/Updating_WordPress

  3. adasgupta@simplexity.com
    Member
    Posted 1 year ago #

    @Wpyogi -thanks for the reply

Topic Closed

This topic has been closed to new replies.

About this Topic