WordPress.org

Ready to get started?Download WordPress

Forums

Security Plugins with WP 2.9.1? (1 post)

  1. christyy
    Member
    Posted 4 years ago #

    What security plugins currently work with WP 2.9.1? I was going to install Maximum Security for WordPress or WP Security Scan, but neither are listed as compatible with 2.9.

    Is anyone using them with success on the latest versions of WP?

    Any other suggestions for good multi-function security plugins that work with 2.9 now?

    Please only reply if you know a security plugin works well with 2.9.

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags