WordPress.org

Ready to get started?Download WordPress

Forums

WP Symposium Blog Post
security issue on site with SSL (6 posts)

  1. thob
    Member
    Posted 5 months ago #

    please implement the latest modification of WPS in this respect

    Defined('WPS_PLUGIN_URL') now supports SSL certificates

    https://wordpress.org/plugins/wp-symposium-blogpost/

  2. Guillaume Assire
    Member
    Plugin Author

    Posted 5 months ago #

    Thanks for pointing this out, I went through my plugins, and I admit they fall in the countless plugins that use WP_PLUGIN_URL instead of plugins_url()... Will update ASAP.

  3. thob
    Member
    Posted 4 months ago #

    Hi, I needed to deactivate your plugin because several users (all in IE) complained about a security warning.

    Looking forward to a fix :-)

  4. Guillaume Assire
    Member
    Plugin Author

    Posted 4 months ago #

    I did update the development version here several days ago, unfortunately I cannot test it successfully because of the many occurrences of WP_PLUGIN_URL that are in WP Symposium itself. I have forwarded the request to Simon, author of that plugin, but haven't seen any update so far.

  5. thob
    Member
    Posted 4 months ago #

    Hi, is this fixed in 1.6?

  6. Guillaume Assire
    Member
    Plugin Author

    Posted 4 months ago #

    Yep, same as trunk version from last week, except I incremented the other digit...

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.