WordPress.org

Ready to get started?Download WordPress

Forums

Secure WordPress 2.04 (2 posts)

  1. jetman
    Member
    Posted 7 years ago #

    I recently tried to upgrade my WordPress 2.04 installation to 2.2 - without any success. I was wanting to upgrade due to
    security concerns, but am now thinking it may be easier
    to try and secure my 2.04 installation instead.

    Is there any resource which provides specific guidance to
    securing your WordPress installation?

  2. MichaelH
    Member
    Posted 7 years ago #

    At least try to upgrade to 2.0.10. It has to be easier (upgrading) than identifying and fixing all the security holes found from 2.0.4 to 2.0.10.

Topic Closed

This topic has been closed to new replies.

About this Topic