WordPress.org

Ready to get started?Download WordPress

Forums

Secure Admin (1 post)

  1. spartyon
    Member
    Posted 5 years ago #

    Admin-ssl plugin isn't supported in WP2.6. I'm looking at others (semisecure-login) but have yet to find a good one. Does anyone have suggestions on what they have tried?

Topic Closed

This topic has been closed to new replies.

About this Topic